Playaudio12 indicator not appearing on all instances of ableset

Describe your issue here:

It seems that only one instance of ableset is showing the pa12 indicator. In this example it’s my backup computer - I’ve been manually just entering the IP of that session to have the control to switch/monitor scenes. Here’s a video example - Watch unnamed | Streamable

Please fill out these values to make it easier to troubleshoot:

  • OS and Version: Mac OS 14.2 / Mac OS 12.6 / iPad OS 17.1.2
  • Version of AbleSet: 2.5.7
  • Version of Ableton Live: 11.3.22

Hey @jared,

I’m sorry to hear you’re experiencing issues with AbleSet not recognizing the PlayAUDIO12 on one of your computers – thank you for reporting this!

To troubleshoot this issue, could you send me a log package from the computer that doesn’t recognize the PlayAUDIO12? You can create one by opening AbleSet’s status window, clicking the settings icon on the top right, and then selecting “Create Log Package”.

You can upload the log package to my support inbox. That will allow me to take a closer look at what might be going wrong under the hood.

I’m looking forward to your reply!

Hey Leo! On site, it actually was working as intended - was running into some issues with this + redundant machines not actually syncing playhead position in the session or ableset in the browser, but I think it was probably an issue with the router I was using. Power cycling it a few times seemed to have fixed it? I’m gonna swap out my networking gear and I’ll let you know if I notice anymore issues.

Thank you for your feedback, I’m glad it worked as intended in the end. I’m looking forward to your further findings with your redundant setup!