Loop vs Full Loop

Thank you for a great app! I just purchased it a few weeks back and I love the possibilities it provides.

I have a question:
I need to know how to switch between Loop and Full Loop in Sections?

I’m currently setting up AbleSet to work with my band to play our backing tracks.
In some of the songs I need to loop specific parts and then press a button to go to the next section. I use the +LOOP command in the Sections track in Live. To begin with I just use the right arrow on my laptop keyboard to escape the loop.
First when I did this I noticed that it would say ‘Loop’ in the performance window in AbleSet to indicate that the loop was on. But yesterday it started saying ‘Full Loop’ instead. I have been trying different things in AbleSet the last few days but I’m not sure what I did to change this. But I noticed that the jump function reacts differently now when I want to escape the loop with right arrow key. It’s the drummer in our band that controls the tracks, and he likes to punch into the next part right on the 1 instead of just at any point in the last bar. And if you do this in Full Loop mode, AbleSet waits a full bar before continuing. When it’s only in Loop mode it jumps instantly which is what I need for this task.

My settings are (both before and after the Loop changed to Full Loop):
Jump mode in AbleSet: Quantized (I also tried Manual and Dynamic with no difference)
Quantization in Live: None

Thanks in advance

Update: I’m experimenting to see if I can solve the problem.

It seems that AbleSet is ignoring the global quantization setting in Live, even though Jump Mode in AbleSet is set to quantized. No matter what value I choose for quantization, AbleSet won’t continue until the whole loop is finished.
I’m still guessing that it has to do with that it says ‘Full Loop’ instead of just ‘Loop’ in the performance window in AbleSet. When I open a new project I have no problems with these settings.

How can I go back to just ‘Loop’ instead of ‘Full Loop’?

Are you using a sections track for this? Or just locators?
Keep this in mind⬇️

1 Like

@agustinvolpe has a good point, that might be the reason you’re experiencing this behavior.

If adding locators doesn’t help, could you send me your project file so I can try to reproduce this behavior on my end? You can upload it to my support inbox if you like.

I have the same problem and I have the impression that it is since the last update of Ableset
If that’s the case, I think the bug will be fixed soon.

Yes you are right!
The issue was solved by adding a locator at the end of the loop section.

Thanks very much for your inputs!