Logging into my AbleSet Account

Leo, I’m having a heck of a time getting logged in to my account. When I try to log in, it asks for the email I used when I purchased Ableset (which was Jun 8, 2023). I enter that email address, and yes I’m positive I entered it correctly (all 5 or 6 times I tried it), and it comes back with “No customer found for the email xxxx@xxxxx.com (not the real email))”. Then I tried replying to Support (from the email that I got when I purchased it) to report the problem, and THAT bounced back as rejected by your server for violating local policy (or something like that). Can you help?

Hey @Dmcdowell48, could you DM me your license key and the email address you tried logging in with? I’ll see if I can fix this.

I’ve had a few cases where a customer’s email address had a typo that prevented them from logging in.

Regarding the bounced email, you can DM me a copy of it here on Discord so I can check what might have caused this. My @ableset.app emails all use iCloud, so I’m not sure how much I can do to fix it, but maybe it’s a simple configuration error.

I’m looking forward to your reply!

Sorry for the delay… Don’t really know how to DM you, and I’m not sure how to find my License Key.
My emails to you are bouncing back. Trying to log in to my account, I get a “No customer found with that email…” message.
Now I have an even WORSE PROBLEM. Suddenly today, I can no longer “start using Ableset”. I get an error box saying, " Hmmm… can’t reach this page"
“It looks like the webpage at http://desktop-5o8vprv.local/ might be having issues, or it may have moved permanently to a new web address.”
I have rebooted several times. This may be normal, but I noticed when I get this error, Ableset has spawned about 6 “Background processes”.
I have a gig on Friday, and right now it looks like I won’t be able to use Ableset, which is a pretty scary proposition, since that’s the way everything has been set up for the last 3 months (and working fine).

I would try to delete and re-install the app, but I would probably need my license key, and right now I’m not sure how to find it.

I hope you can help (and SOON). :-o

There has been a bug in the login page with email addresses containing uppercase letters. I’ve just deployed a fix, so you should now be able to log in using the email address I mentioned above.

I’ve also added the option for customers to log in using their license key in case they forgot the email address they used to purchase their license.

This sounds like there might be a proxy or VPN active on your computer that prevents your computer from connecting to AbleSet. If you recently set something like this up on your computer, could you try deactivating it and check if that fixes the issue?

Alternatively, if you’re trying to access AbleSet from the same computer the app is running on, you could try going to in your browser of choice while the app is running. If you’re accessing AbleSet from another device on your network, you can try using the IP address displayed in AbleSet’s status window to connect.

This is expected behavior. AbleSet uses multiple processes to separate different features from each other. This means that if, for example, the PlayAUDIO12 connection crashes, it doesn’t crash the entire app.

I hope this helps and look forward to your reply!

I just uninstalled and re-installed AbleSet. When I start Ableton and try to “start using” AbleSet, I still get the same error mentioned above. I am using only one dedicated Windows 10 laptop to run Ableton and AbleSet. This all started yesterday while I had Ableton and AbleSet active, and I was working on the set, balancing some levels, and occasionally adding a few additional audio tracks in the set (to already existing songs). Suddenly AbleSet stopped working, and hasn’t worked since. Very odd. As I said, I’ve added nothing new on this laptop, as it is dedicated solely to Ableton/AbleSet. I can still navigate the songs in my Ableton master set, but as my master set is still growing (now up to 31 songs), that is getting more cumbersome, and the whole reason I’m using AbleSet.

Hey @Dmcdowell48,

Have you tried accessing AbleSet by going to in your browser? If that doesn’t work either, could you post a screenshot of the error you’re seeing?

I’m looking forward to your reply!

I tried that before and after firing up the Ableset app, and the error is “ refused to connect.”

Hmm, that’s very strange. What does AbleSet’s status window show when you get this error message in your browser?

My only hunch is that AbleSet might not have access to the default port, in which case it will try to use another port to host its web app. If that’s the case, the alternative port should be shown in the Host and Remote fields in the status window.

If that isn’t the case, something on your system might be blocking other apps from accessing AbleSet. You could check your firewall settings to see if you find any unusual configuration there.

I’m not very familiar with Windows, so I can’t give you exact instructions for this, unfortunately.

If you like, you can also email me a log package so I can check if anything is going wrong on AbleSet’s side. You can create one by clicking on “Create Log Package” in AbleSet’s settings menu.

I hope this helps!

While I work on getting you a Log Package, I’m sharing the error message pics. The first is when I click on “Start Using AbleSet”. The second is when I try accessing via In case it helps at all.


How do I find AbleSet’s “Status Window”?  Since I can’t completely get all the way into AbleSet, about the only thing I can get to is the Settings Menu.  I don’t see anything about “Status” on that Menu.

Below is a direct link to a folder containing the latest Log Package.

Let me know either way (you can access or you can’t.

Also, please let me know if you get this email, since sometimes they go thru and sometimes they don’t.

I just edited your post to remove the link to your log package because it might contain sensitive information, but I was able to download it properly.

The logs don’t show any errors, which is a good sign, but doesn’t help too much with troubleshooting. Given the logs contents, the web app should be reachable at

This means the issue lies somewhere outside of AbleSet. If you have another browser, e.g. Chrome or Firefox, could you try accessing AbleSet through those and check if that makes a difference?

You could also try using your phone or another device on the same network to access AbleSet.

I’m looking forward to your reply!

None of those URL’s currently work for me (with current browser Edge).
I’d like to get past a gig this weekend before making any changes.
I can get by without AbleSet this weekend. Then maybe re-address this next week? Thx

That sounds good, I’m sorry I haven’t been able to help more quickly. Let me know when you’re ready to continue looking into this issue.

As a former Windows user, I would occasionally have blocked port issues. Not with Ableset but other programs. Here’s an article that gives step by step instructions on how to check for blocked ports:

1 Like
@RichardB - Thanks for the advice.  I read the article, and I tried it, but unfortunately, it didn’t give me any useful info.  

Sent from my iPhone
I downloaded Chrome and accessed AbleSet successfully using all 3 of the methods you listed.  Accessing it using the AbleSet pop-up window in the lower right corner of the screen still brings up the same error.  
Very curious - how/why would it suddenly start getting that error in the middle of using it?? 

Sent from my iPhone

I assumed AbleSet was using the default browser, so I changed it to Chrome. Now AbleSet come up cleanly without the error it gets with Edge. Yay!

I’m glad to hear you found a solution! Very strange that just Edge refuses to connect to AbleSet all of a sudden :thinking: