Can not edit setlist when enable Ablenet

AbleSet always ask me to load the same Ableton set when I want to edit the setlist. Even though I was deleted the Ableton set on B computer and ‘copy’ Ableton set from A computer to B computer again, it keeps showing this messages. I have no idea how to fix this problem. All I can do now to edit setlist is to disable AbleNet> edit songs list on both computer> enable AbleNet again for redundancy.

Please help me

The more information you include, the better. If you like, you can also attach images or videos.

Please fill out these values to make it easier to troubleshoot:

  • OS and Version: MacOS Catalina
  • Version of AbleSet: 2.2.5
  • Version of Ableton Live: 11.3.3

I saw a similar issue being reported by another customer a few days ago, but so far, unfortunately, I haven’t been able to reproduce it on my end. The next beta will improve the way sessions are compared between the two machines, along with a way to ignore the dialog you’re seeing in the case that it still doesn’t work reliably.

In the meantime, could you check if you have an AbleSet password set up on one of your machines and if so, whether the password matches on both machines?

You can also email me a log package from both computers so I can inspect your case in particular and check what might have caused the issue. You can create one by clicking on “Create Log Package” in AbleSet’s settings menu.

Hi Leo,
I disable Web App Password and this problem solved!

That’s great to hear, thank you for your feedback!