Browser Is Not showing anything on the machine that is hosting ablest

When I start ablest and click to open it, the browser will open, but I will get a Page does not work. The error that is under Page does not work is “ERR_EMPTY_RESPONSE”.

macOS: Sonoma 14.4.1
AbleSet: 2.6.6
Ableton: 11.3.22

Hey @Tyler_Estes, welcome to the forum, and please excuse my late reply!

Does this issue still occur on your end? If it does, could you send me a log package so I can take a look at what might be going wrong on your machine?

You can create one by opening AbleSet’s status window, clicking the settings icon on the top right, and then selecting “Create Log Package”. You can then upload the file to my support inbox.

If you have any kind of firewall installed on your machine, could you check if it’s blocking network traffic from AbleSet? Can you access AbleSet from any other device on your network or do you see the same error message?

I’m looking forward to your reply! :slight_smile:

No problem for the late reply. I am still having the problem. I sent you a log package. I check that my firewall was not blocking it. I am able to pull it up on other devices on the network. I just can’t view it form the device that is hosting the ablest. I tried it with both Crome and safari. Thank you.

Hey @Tyler_Estes,

Thank you for sending me your log package! I’ve looked over it and couldn’t find anything unusual – it seems like everything is configured correctly on your machine.

You probably already tried that, but could you check if restarting your computer makes a difference?

Other than that, I’m out of ideas, unfortunately. This is likely specific to your computer’s configuration, but I haven’t been able to figure out what exactly is causing these connection issues you’re experiencing.